Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 13. Februar 2012, 21:30

CPU im Bios übertaktet...Laut CPU-Z keine Änderung

Hallo Leute


Ich habe einen Core i7 990x erworben und tu ein wenig mit dem Übertakten rumexperimentieren...

Im Bios habe ich die CPU-Kerne auf 36x133MHZ übertaktet.

Das macht dann 4,8GHZ.

Dann lasse ich Prime85 als Stabilitätstest laufen, und dann taktet sich die CPU laut CPU-Z plötzlich auf den Standarttakt von 3,4GHZ herunter.

Sobald Prime95 aber wieder abgeschaltet wird, zeigt CPU-Z wieder 4,8 GHZ an.

Auch mit geringeren Taktraten wie 4,2 oder 3,9GHZ und weniger Strom wird das gleiche beobachtet.

Als Lüfter verwende ich übrigens einen Prolimatech Genesis, also unter Vollast habe ich eine Maximaltemperatur bei allen 6 Kernen zwischen 55 und 62°C.

Wo ist der Fehler?

Mainboard ist übrigens ein MSI x58 Pro-E.


MFG

anDrasch

Moterador

Beiträge: 4 964

Wohnort: Berlin

MSI Produkte: Grafikkarten

  • Nachricht senden

2

Freitag, 17. Februar 2012, 18:15

Lässt sich das auch bei anderen Programmen beobachten(z.B. LinX etc.)

3

Dienstag, 28. Februar 2012, 11:09

Lässt sich das auch bei anderen Programmen beobachten(z.B. LinX etc.)

Ja.
Wenn ich Core-Temp nehme ist das gleiche Phönomen zu beobachten.

Allerdings ist es bei Everest nicht zu sehen.


Habe ich vielleicht irgendeine Einstellung im Bios übersehen, die die CPU unter Volllast runtertaktet?

Kann mir jemand vom MSI-Forum einen Tipp geben, was im Bios alles eingestellt werden soll um die CPU "richtig" über den Multiplikator zu übertakten?
Nur das Anheben des Multiplikators und der Stromzufuhr führt anscheinend nicht zum Erfolg...

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

4

Dienstag, 28. Februar 2012, 11:22

Welche BIOS-Version verwendest Du genau?

5

Dienstag, 28. Februar 2012, 11:44

Welche BIOS-Version verwendest Du genau?

Die Aktuellste, die ich über MSI-Live-Update machen konnte:

V8.15

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

6

Dienstag, 28. Februar 2012, 11:53

Das nur nebenbei: MSI Live Update für BIOS-Flash-Vorgänge auf jeden Fall in Zukunft vermeiden. Windows-basierte Flashs sind sehr, sehr riskant.

---------

Es gab noch drei neuere BETA-BIOS-Releases nach dem v8.15-Final Release. Die letzte Version ist A7522IMS.8G3 [v18.16b3]. Habe leider kein Changelog dafür, aber wenn Du Interesse daran hast, die Version mal zu probieren, dann lade ich sie Dir hoch.

7

Dienstag, 28. Februar 2012, 13:11

Das nur nebenbei: MSI Live Update für BIOS-Flash-Vorgänge auf jeden Fall in Zukunft vermeiden. Windows-basierte Flashs sind sehr, sehr riskant.

---------

Es gab noch drei neuere BETA-BIOS-Releases nach dem v8.15-Final Release. Die letzte Version ist A7522IMS.8G3 [v18.16b3]. Habe leider kein Changelog dafür, aber wenn Du Interesse daran hast, die Version mal zu probieren, dann lade ich sie Dir hoch.

Nun, ich habe nie einen Gedanken daran verschwendet, dass es unter Windows 7 nicht funktionieren könnte.
Ich habe mit dem MSI-Liveupdate bisher nur gute Erfahrungen machen können.

Aber das ist denke ich nicht das Thema.

Die Frage lautet doch auch eher, warum sich die CPU unter Volllast sich auf den Originaltakt heruntertaktet...ob daran wirklich die Bios-Version oder eher falsche Bios-Einstellungen schuld sind.

Habe ich vielleicht irgendwo im Bios was übersehen?
Das frage ich mich die ganze Zeit...

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

8

Dienstag, 28. Februar 2012, 13:15

Zitat

Nun, ich habe nie einen Gedanken daran verschwendet, dass es unter Windows 7 nicht funktionieren könnte.
Ich habe mit dem MSI-Liveupdate bisher nur gute Erfahrungen machen können.

Aber das ist denke ich nicht das Thema.


Deswegen sagte ich auch:

Zitat

Das nur nebenbei:


-----------

Zitat

Die Frage lautet doch auch eher, warum sich die CPU unter Volllast sich auf den Originaltakt heruntertaktet...ob daran wirklich die Bios-Version oder eher falsche Bios-Einstellungen schuld sind.


Wie gesagt, es gibt neuere BETA-Releases, die Du testen könntest und wie ebenfalls gesagt, ich habe für die besagte Version leider kein Changelog, um herauszufinden, ob Dein Problem dort direkt erwähnt wird. Aus diesem Grund habe ich Dich ja gefragt, ob Du es zumindest ausprobieren möchtest. Ich würde Dir das File dann hochladen. Darauf hast Du noch nicht geantwortet.

ludscha

Doppel Ass

Beiträge: 114

Wohnort: Eggenfelden

MSI Produkte: Ehemals eine MSI R5870 Lightning, war ein gutes Kärtchen

  • Nachricht senden

9

Dienstag, 28. Februar 2012, 13:19

Hy,

also mein i7 990 X läuft mit 4,5 GHZ.

Lade dir mal für die Temps Real Temp 360 runter bzw. Everest oder AIDA64.

Meine Einstellungen auf dem Rampage sind :

AI Overclock Tuner = manuell

Sync-Mode, CPU Turbo Power Limit, 2D Performance Booster, Memory Config Protect und Extreme OV deaktivieren.

Bei mir sind diese Funtionen deaktiviert, sobald ich den AI Overclock auf manuell stelle.

Multi = 34
BLCK = 133
CPU Voltage = 1,40625 Volt

Beim Ram wüsste ich gerne welche verbaut sind mit der MHZ-Zahl ??

Mfg
ludscha





Edit : Sind alle Energiesparmodi im Bios deaktiviert ??

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ludscha« (28. Februar 2012, 14:08)


10

Mittwoch, 29. Februar 2012, 01:26

Zitat

Wie gesagt, es gibt neuere BETA-Releases, die Du testen könntest und wie ebenfalls gesagt, ich habe für die besagte Version leider kein Changelog, um herauszufinden, ob Dein Problem dort direkt erwähnt wird. Aus diesem Grund habe ich Dich ja gefragt, ob Du es zumindest ausprobieren möchtest. Ich würde Dir das File dann hochladen. Darauf hast Du noch nicht geantwortet.


Ich werde sehr gerne auf dein Angebot zurückgreifen, wenn alle Stricke reißen...



Hy,

also mein i7 990 X läuft mit 4,5 GHZ.

Lade dir mal für die Temps Real Temp 360 runter bzw. Everest oder AIDA64.

Meine Einstellungen auf dem Rampage sind :

AI Overclock Tuner = manuell

Sync-Mode, CPU Turbo Power Limit, 2D Performance Booster, Memory Config Protect und Extreme OV deaktivieren.

Bei mir sind diese Funtionen deaktiviert, sobald ich den AI Overclock auf manuell stelle.

Multi = 34
BLCK = 133
CPU Voltage = 1,40625 Volt

Beim Ram wüsste ich gerne welche verbaut sind mit der MHZ-Zahl ??

Mfg
ludscha





Edit : Sind alle Energiesparmodi im Bios deaktiviert ??

Ich habe AIDA64 ausprobiert...da ist das gleiche Phänomen zu beobachten wie bei CPU-Z; die CPU taktet sich unter Vollast wieder auf den Standartakt herunter...

Arbeitsspeicher habe ich 18GB DDR3 1333MHZ drinnen, lasse ihn aber noch auf den Basistakt des Mainboards mit 1066MHZ laufen...


Und ich frage mich gerade, wie deine Einstellungen auf deinem Asus-Board denn bei meinem MSI-Board genannt werden...die scheinen wohl unterschiedliche Namen zu besitzen...

Ich glaube ich habe sie im BIOS deaktiviert, aber sicher bin ich mir nicht...

ludscha

Doppel Ass

Beiträge: 114

Wohnort: Eggenfelden

MSI Produkte: Ehemals eine MSI R5870 Lightning, war ein gutes Kärtchen

  • Nachricht senden

11

Mittwoch, 29. Februar 2012, 11:01

C1e,C3,C6 müssen deaktiviert sein.

Die Bezeichnungen des Msi-Boards sind anders als die meines Rampage.

Hast du den überhaupt Ahnung vom OC auf dem LGA 1366 ??

Wenn nicht , würd ich dir Empfehlen die Finger davon zu lassen .


Mfg
ludscha

12

Donnerstag, 1. März 2012, 01:27

C1e,C3,C6 müssen deaktiviert sein.

Die Bezeichnungen des Msi-Boards sind anders als die meines Rampage.

Hast du den überhaupt Ahnung vom OC auf dem LGA 1366 ??

Wenn nicht , würd ich dir Empfehlen die Finger davon zu lassen .


Mfg
ludscha

Die C-Werte sind alle deaktiviert...
Seit knapp 2,5 Jahren habe ich schon dieses MSI-Board, und da habe ich bisher einen Core i7 920 auf 3,2GHZ laufen lassen...halt nur "klassisch" über den FSB übertaktet, ein wenig die Spannung erhöht...keine Probleme gehabt.

Dieses Übertakten funktioniert ja auch bei meinem aktuellen i7 990x, doch ich denke über den freien Multiplikator kann man mehr aus der CPU herauskitzeln...tja...wenn man keine Probleme hat...
Und diese Probleme versuche ich nun mal mit eurer Hilfe zu lösen...

Deswegen habe ich micht auch hier in diesem Forum registriert und hoffe dass jemand vielleicht die zündende Idee hat.

Am besten wäre es wohl, wenn jemand einen i7 990x (oder eine andere i7-Extreme Edition) im selben X58-Pro-E-Board hat und mir seine Bios-Konfiguration mitteilt...

Oder kann das Board eventuell einen Schaden haben?

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

13

Donnerstag, 1. März 2012, 08:44

Zitat

Das macht dann 4,8GHZ.

Dann lasse ich Prime85 als Stabilitätstest laufen, und dann taktet sich die CPU laut CPU-Z plötzlich auf den Standarttakt von 3,4GHZ herunter.

Sobald Prime95 aber wieder abgeschaltet wird, zeigt CPU-Z wieder 4,8 GHZ an.

Auch mit geringeren Taktraten wie 4,2 oder 3,9GHZ und weniger Strom wird das gleiche beobachtet.


Wenn kein Defekt vorliegt, dann sind die einzigen nachvollziehbaren Gründe, dass der Prozessor unter Volllast heruntertaktet, im Grunde diese hier:

1. Die Temperatur ist zu hoch (das ist bei Dir offensichtlich nicht der Fall)
2. Irgendein Power-Limit wird überschritten.

Schauen wir uns mal Punkt zwei genauer an.

Im Cell Menu solltest eine Untersektion namens "Turbo Boost Tech Config" finden, in dem die sich die Power-Limits für die einzelnen Kerne einstellen lassen. Es gibt unter anderem auch die Option "TDP Limit Override".

Sieh' mal nach, was bei Dir da alles so eingestellt ist und schreib' das einfach mal auf.

Das aktuellste BETA-Release findest Du ab sofort übrigens hier: BETA-BIOS-Versionen - X58 PRO-E [MS-7522, PCB v3.1]

ludscha

Doppel Ass

Beiträge: 114

Wohnort: Eggenfelden

MSI Produkte: Ehemals eine MSI R5870 Lightning, war ein gutes Kärtchen

  • Nachricht senden

14

Donnerstag, 1. März 2012, 10:48

Was mich ziemlich verwundert ist, das du bei 4,8 Ghz bessere Temperaturen mit Luftkühlung hättest,
als ich mit meiner Wakü.


15

Donnerstag, 1. März 2012, 12:29

Zitat

Was mich ziemlich verwundert ist, das du bei 4,8 Ghz bessere Temperaturen mit Luftkühlung hättest,
als ich mit meiner Wakü.



Ich habe wie schon einmal erwähnt einen Prolimatech Genesis...laut manchem Test (z.B. Toms Hardware) kann dieses Kühlermonstrum gar eine Wasserkühlung in die Schranken weisen...

Wenn kein Defekt vorliegt, dann sind die einzigen nachvollziehbaren Gründe, dass der Prozessor unter Volllast heruntertaktet, im Grunde diese hier:

1. Die Temperatur ist zu hoch (das ist bei Dir offensichtlich nicht der Fall)
2. Irgendein Power-Limit wird überschritten.

Schauen wir uns mal Punkt zwei genauer an.

Im Cell Menu solltest eine Untersektion namens "Turbo Boost Tech Config" finden, in dem die sich die Power-Limits für die einzelnen Kerne einstellen lassen. Es gibt unter anderem auch die Option "TDP Limit Override".

Sieh' mal nach, was bei Dir da alles so eingestellt ist und schreib' das einfach mal auf.

Das aktuellste BETA-Release findest Du ab sofort übrigens hier: BETA-BIOS-Versionen - X58 PRO-E [MS-7522, PCB v3.1]
Ich gebe dir mal ALLE Werte dieses Menüs:

Turbo Ratio Limit Program [enabled]
1-Core Ratio Limit [31]
...
6-Core Ratio Limit [31]

TDC Limit Override [enabled]
TDC Limit value (A) [110]
TDP Limit Override [enabled]
TDP Limit value (W) [130]

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

16

Donnerstag, 1. März 2012, 12:42

Hast Du mal überlegt, es mit dem Übertakten einfach mal "andersherum" zu probieren, also per "Intel® Turbo Boost Technology"?

Das bedeutet, Du lässt im Cell Menu die Option "Intel Turbo Boost Tech" eingeschaltet und änderst den CPU-Multiplikator manuell überhaupt nicht.

Hier:


Zitat

Turbo Ratio Limit Program [enabled]
1-Core Ratio Limit [31]
...
6-Core Ratio Limit [31]


... ist ja erstmal ein Maximalmultiplikator eingetragen. Bei Belastung, sollte so die CPU eigentlich automatisch auf x31 gehen. Teste das erstmal. Dürfte bei Standard-Basis-Takt also etwa 4,1 GHz herauskommen. Wenn das klappt, dann teste Dich mal nach oben x32, x33, x34 usw.

An irgendeinem Punkt, wirst Du diese Werte hier:

Zitat

TDC Limit Override [enabled]
TDC Limit value (A) [110]
TDP Limit Override [enabled]
TDP Limit value (W) [130]


... heraufsetzen müssen.

17

Freitag, 2. März 2012, 12:22

Das habe ich soeben ausprobiert...

Leider hat das auch nichts gebracht.

Ich habe in den einzelnen CELL-Menüs [31] drin gehabt und gleichzeitig die Turbofunktion eingeschaltet.

Da war auch immer das gleiche Bild...die CPU taktet sich auf 3,4GHZ runter, sobald Prime gestartet wird...

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

18

Freitag, 2. März 2012, 12:23

Hast Du die TDC und TDP-Limits mal angehoben testweise?

19

Freitag, 2. März 2012, 22:54

Hast Du die TDC und TDP-Limits mal angehoben testweise?
Heeey....wir kommen der Sache langsam aber sicher näher...

Im Moment läuft mein Rechner mit

TDC Limit value (A) [120]
TDP Limit value (W) [140]

Bei Prime95 stellt er sich zwar immer noch auf seinen Standarttakt zurück, allerdings wird er auch gelegentlich wieder bis 3,6, 3,8 oder teilweise bis 4GHZ angehoben.

Die Temperatur der einzelnen Kerne war übrigens nie über 60°C.

Kann es sein, dass die CPU die ganze Zeit doch zu wenig Strom erhalten hat obwohl ich die Voltzahl schon auf 1,35V laufen ließ?

Wie hoch kann ich die TDC und TDP-Limits anheben?
Was empfielst du?


MFG

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

20

Freitag, 2. März 2012, 23:01

Hast Du hier mal die Auto-Einstellung belassen und damit getestet?

Zitat

Wie hoch kann ich die TDC und TDP-Limits anheben?
Was empfielst du?


keine Ahnung. Null Erfahrung mit diesem Board und/oder der cpu. :(