Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

121

01.05.2011, 16:31

Was im change Log teilweise gemeint ist kann dir nur MSI beantworten.

Vielleicht ist damit der Turbo Boost gemeint, den die 6 Kerner unterstützen??

122

02.06.2011, 19:52

Hallo Wollex,

gibts mal wieder ne neue Beta? Irgendwie funktioniert der Link zu den Finals aus dem Luxx nicht mehr :-( Kann das sein?

123

02.06.2011, 19:59

Hallo

Zitat

gibts mal wieder ne neue Beta?

Leider nicht; Version 2.D1 ist immer noch das Letzte BIOS.

Zitat

Irgendwie funktioniert der Link zu den Finals aus dem Luxx nicht mehr :-( Kann das sein?

Ja das kann sein, da die Seitenstrukturen geändert wurden. Ich werde es korrigieren ....

[Edit] Erledigt

       
       

124

08.07.2011, 19:51

Hier auf Wunsch die neueste Beta. Das CL für diese Version habe ich leider nicht, von daher erstmal nur das für die 2.D2

A7596AMS.2D1 ---> A7596AMS.2D2

- Fix the issue that sometimes it will inform the need of password when entering setup,
when update a new bios which never set the password.


A7596AMS.2D2 ---> A7596AMS.2D3

-Fix the issue that after power loss and boot up system, a reset will be pull low. And will cuase PSU not to boot up properly.

»wollex« hat folgende Datei angehängt:
  • A7596AMS.2D3.rar (699,74 kB - 30 mal heruntergeladen - zuletzt: 08.10.2014, 09:41)
       
       

125

04.08.2011, 18:05

Gibt es nach knapp einem Monat mittlerweile eine Non-Beta des 2D-Release? Oder gar ein 2E? ^^

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

126

04.08.2011, 18:26

Nein.

127

20.08.2011, 08:49

A7596AMS.2D3 ---> A7596AMS.2D4

- Fix the issue that HDD capabilities will change as 1.5G when use sata 3.0.

- Token: Onchip SATA RAID (SATA_RAID_MISC_ROM_FILE)


»wollex« hat folgende Datei angehängt:
  • A7596AMS.2D4.rar (699,43 kB - 33 mal heruntergeladen - zuletzt: 18.07.2014, 03:11)
       
       

128

19.10.2011, 01:19

Hallo habe probleme meine SSD im ahci zum laufen zu bekommen (smart error) , dadurch wird die SSD wohl irgendwie als nicht bootfähig eingestuft , soll wohl ein bekanntes problem sein mit den sandforce controllern der SSD. SSD ist auf die neuste firmware aktualiesiert bios für das e51 ist jetzt das letzte beta bios 2d4. gibt es da noch hoffnung auf ein gefixtes bios ?

129

19.10.2011, 06:14

Moin

Wenn du das Problem dem Global Support mitgeteilt hast und es in der Tat am BIOS liegt, dann gibt es sicherlich Hoffnung auf einen entsprechenden Fix.

       
       

130

28.12.2011, 19:45

Es lebt noch:

A7596AMS.2D4 ---> A7596AMS.2D5


1.Fix when using 2x 4GB memory,system can't boot into Windows 7 64bit with 1024MB VGA share memory.
2.Fix when raid mode set as AHCI and raid mode, sata5 and 6 will abnormal.
3.Change "SLP_USER_ROM_MODULE_ID" to 50h.


»wollex« hat folgende Datei angehängt:
  • A7596AMS.2D5.rar (699,53 kB - 84 mal heruntergeladen - zuletzt: 25.08.2014, 20:08)
       
       

131

09.03.2012, 14:12

Die typische Nachfrage von mir: gibts eventuell zwischenzeitlich wieder etwas neues?

Ich bekomme mit der D5 (zumindest überlappt sich das zeitlich recht gut) nach längeren Idle-Phasen einen Blue-Screen (Fehlermeldungen unterschiedlich, meistens IRQL_NOT_LESS_OR_EQUAL, aber auch BAD_POOL_HEADER und was es sonst noch alles gibt ;) ) oder das System hängt sich einfach auf. Wie gesagt, das Problem tritt nur im Idle auf. Unter Last völlig stabil, egal wie lang. Aber wenn ich den Rechner mal ohne größere Last verlasse und erst nach 2h oder so zurückkehre, habe ich oft oben beschriebenes Phänomen. Die Zeit ist nie wirklich identisch (von ~30 Min bis 3 Std. war schon alles dabei) , manchmal tritt es auch nach längeren Idle-Phasen nicht auf. Das System hat wie erwähnt bereits viele Last-Szenarios erfolgreich überstanden, seien es FurMark, Prime95, HDD-Stresstests (auch alle Tests parallel) oder die neuste Fassung von MemTest von CD mit 64-Bit-Support. Ob es unter einem Live-Linux, DOS oder dem BIOS auch auftritt habe ich noch nicht ausprobiert. Verschiedenste BIOS-Einstellungen, von denen ich mir Einfluss auf das Idle-Verhalten verspreche (Stromsparmechanismen, Spannungen, die automatischen Phasenregelung etc.) haben auch nichts am Verhalten geändert. Einen Flash zurück auf eine ältere BIOS-Version zum Gegentest hab ich allerdings auch noch nicht durchgeführt.

Board: 785GM-E51 mit Beta-BIOS D5
CPU: Phenom II X4 955 @Default
RAM: 8 GB in 4x 2 GB-Konfiguration (Testweise seit einigen Wochen mit 533 statt 667 MHz)
OS: Win 7 Pro 64 SP1

Ich will hier keinen Thread zur Fehlerbehebung oder für Support daraus machen, ich will nur die Daten und die Problematik nennen falls sich jemand vom Entwicklerteam dazu entschließen sollte sich das mal genauer anzusehen und evtl. Änderungen an einem folgenden BIOS vorzunehmen (sofern es, was ja noch nicht bestätigt ist, wirklich an selbigen liegen sollte).

132

09.03.2012, 14:21

Dich zwingt niemand die letzte Beta zu verwenden; wenn deine Probleme mit Vorgängerversionen nicht auftraten, dann spricht nichts gegen deren Verwendung, denn: Das neueste BIOS ist nicht immer das Beste!

Zitat

falls sich jemand vom Entwicklerteam dazu entschließen sollte sich das mal genauer anzusehen

BIOSse werden in Taiwan gemacht; um dein Problem zu schildern, müsstest du dich direkt dorthin wenden.

Achso und: Es gibt nichts neues ...

       
       

133

10.03.2012, 08:39

Naja, ich flash erst Mal auf die D3 und evtl. noch die C0 zurück... um zu sehen obs wirklich am BIOS liegt.

134

19.10.2012, 20:16

Blue Screen of Death

Mein 785GM-E65 stürzte immer wieder mal ab (alle 1-2 Stunden), aus dem Meldung aus dem BSOD lies sich nichts ableiten. Überraschenderweise hat MSI neue ATI System & VGA Driversam 20.9.12 bereitgestellt (Vers. 8.947.0.0). Darin beinhaltet sind neue North Bridge Treiber und USB Treiber, die nicht im normalen Catalyst bereitgestellt werden. Momentan hatte ich noch keinen BSOD mit den neuen Treibern.

135

28.01.2013, 20:18

Hallo Wollex,

gibt es mittlerweile eine neue Beta?

Viele Grüsse.

136

28.01.2013, 20:25

Grüss dich

Du hast das Brett immernoch in Betrieb? :thumb

In Sachen BIOS gibt es nichts neues mehr; man hat es nicht mal geschafft, die 2.D5 zur Final zu machen.

       
       

137

28.01.2013, 20:42

Hi,

klar hab ich das Board in Betrieb. Das rennt immer noch wie Sau. Allerdings mehren sich seit Windows 8 komische Abstürze, die ich äußerst selten auch schon unter Win7 hatte. Vielleicht ein Problem der RAM-Riegel. Es ist kein Bluescreen, sondern der Absturz kommt immer, nachdem das Board aus dem Energie-Sparen Modus kommt und zeigt einen Black screen mit einer Meldung, die ich nicht mehr weiss. Muss ich mal aufschreiben beim nächsten mal.