Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Montag, 26. März 2012, 03:14

MSI Z77A-GD65 Probleme/Bugs

Hey,

in der Hoffnung das MSI "Offizielle" hier mitlesen, poste ich mal alle Bugs die ich bisher gefunden habe (hab das Board seit Heute drin).

Getestete BIOS Version: V10.2 vom 27.02.2012

1. Teile des Chipsets werden nicht richtig mitinstalliert? -> Unbekanntes Gerät:



Habe alle Treiber die momentan auf der MSI Website gelistet sind installiert, leider war das unbekannte Gerät wohl nicht bei :/


=> Fixed mit aktuellem Intel ME Treiber (8.0.3.1427)

2. Intel Lan Anschluss funtkioniert nicht ("Das Gerät kann nicht gestarted werden") / Internet funktioniert nicht:



Irgendeine Idee woran das liegen könnte? Habe die aktuellen Treiber von der MSI Website geladen und installiert (sowohl mit Installer als auch manuell per Gerätemanager - siehe Screen) :/

3. Nach dem Changen der Ram Settings (Black Dragons 2133 Mhz 10-11-11-30 1T) kommt es manchmal bis zu 3 "Bootschleifen" (On/Off) bis er die Settings übernimmt. Am Anfang hat er beim zweiten Anlauf/Reboot die VDimm einfach kacken dreist auf 1,65V und die VTT (aka I/O Voltage bei MSI) auf 1,25V statt 1,05V Intel Default gestellt :mad: Unbedarfte User wären da ganz böse in eine "Falle" gelaufen :/

Gruß,

Dieser Beitrag wurde bereits 7 mal editiert, zuletzt von »ralle_h« (26. März 2012, 14:09)


Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

2

Montag, 26. März 2012, 12:58

Zitat

in der Hoffnung das MSI "Offizielle" hier mitlesen


Davon solltest Du nicht ausgehen, weil es sich um diesem Forum um ein Endanwenderforum handelt und MSI-"Offizielle", wie Du sie nennst, hier im Grunde nie anwesend sind.

Zitat

Habe alle Treiber die momentan auf der MSI Website gelistet sind installiert, leider war das unbekannte Gerät wohl nicht bei :/

=> Fixed mit aktuellem Intel ME Treiber (8.0.3.1427)


Naja, ein UEFI-Bug ist das also nicht, sondern ein Treiberproblem, dass, wie Du selbst schreibst, mit der Version 8.0.3.1427 des Treibers nicht mehr besteht. Danke allerdings für den Lösungshinweis.

Zitat

3. Nach dem Changen der Ram Settings (Black Dragons 2133 Mhz 10-11-11-30 1T) kommt es manchmal bis zu 3 "Bootschleifen" (On/Off) bis er die Settings übernimmt. Am Anfang hat er beim zweiten Anlauf/Reboot die VDimm einfach kacken dreist auf 1,65V und die VTT (aka I/O Voltage bei MSI) auf 1,25V statt 1,05V Intel Default gestellt :mad: Unbedarfte User wären da ganz böse in eine "Falle" gelaufen :/


Wie Du sicherlich selbst weißt, sitzt der Speichercontroller in der CPU und nicht auf dem Board selbst. Ich weiß zwar nicht, was für einen Prozessor Du hast, aber wenn ich mal auf einen der üblichen Kandidaten (i7-2x00K oder i5-2500K ) tippe, dann ist der Speichercontroller von Intel mit maximal DDR3-1333 spezifiert. Vom Standpunkt des Speichercontrollers aus gesehen ist "2133 Mhz 10-11-11-30 1T" also gnadenlose Übertaktung und daher nicht notwendigerweise stabil.

Das kann man einen UEFI-Bug nennen, wenn man möchte, allerdings dann doch eher mit dem Zusatz "Overclocking-Kompatibilität". Allerdings scheint doch das System ein durch die Speichereinstellungen offenbar erzeugtes Problem, doch offensichtlich zu analysieren und mit eigenmächtiger Modifikation weiterer Einstellungen zu kompensieren.

Insofern weiß ich gar nicht, ob dieses Übertaktungsproblem, wirklich ein kritisches Problem ist. In jedem Fall kannst Du es ja mal direkt mal dem MSI-Support mitteilen, mit der Bitte, das ganze mal an die UEFI/BIOS-Entwicklungsabteilung weiterzuleiten:

--> http://support.msi.com/

Zitat

2. Intel Lan Anschluss funtkioniert nicht ("Das Gerät kann nicht gestarted werden") / Internet funktioniert nicht:


Keine Ahnung, was hier die Ursache ist. Mal bei Intel nach einem aktuellerem Treiber geschaut?

der Tobi

Moderator

Beiträge: 12 686

Wohnort: Nettetal

MSI Produkte: MSI GE60-i760M287 | MSI Z77A-G45 Gaming | MSI Z77A-GD65 | MSI P55-GD80 | MSI N275GTX Litghtning | MSI GTX 660TI | MSI CX-620 | MSI RG300EX | MSI Werbegeschenke

  • Nachricht senden

3

Montag, 26. März 2012, 13:18

Ich habe das selbe Board.
Nach der Installation des Intel Treibers von der CD ging auch der LAN Anschluß.


Ist also kein UEFI Bug.

4

Montag, 26. März 2012, 14:25


Davon solltest Du nicht ausgehen, weil es sich um diesem Forum um ein Endanwenderforum handelt und MSI-"Offizielle", wie Du sie nennst, hier im Grunde nie anwesend sind.


Alles klar, schade. Danke für die Info!


Naja, ein UEFI-Bug ist das also nicht, sondern ein Treiberproblem, dass, wie Du selbst schreibst, mit der Version 8.0.3.1427 des Treibers nicht mehr besteht. Danke allerdings für den Lösungshinweis.


Du hast recht, 2/3 des Threads sind Treiberprobleme, habe den Thread Titel daher mal etwas angepasst.


Wie Du sicherlich selbst weißt, sitzt der Speichercontroller in der CPU und nicht auf dem Board selbst. Ich weiß zwar nicht, was für einen Prozessor Du hast, aber wenn ich mal auf einen der üblichen Kandidaten (i7-2x00K oder i5-2500K ) tippe, dann ist der Speichercontroller von Intel mit maximal DDR3-1333 spezifiert. Vom Standpunkt des Speichercontrollers aus gesehen ist "2133 Mhz 10-11-11-30 1T" also gnadenlose Übertaktung und daher nicht notwendigerweise stabil.

Das kann man einen UEFI-Bug nennen, wenn man möchte, allerdings dann doch eher mit dem Zusatz "Overclocking-Kompatibilität". Allerdings scheint doch das System ein durch die Speichereinstellungen offenbar erzeugtes Problem, doch offensichtlich zu analysieren und mit eigenmächtiger Modifikation weiterer Einstellungen zu kompensieren.


Da ich weiß, dass sowohl CPU als auch Ram (vorher auf 2 anderen Boards getestet) genau mit diesen Settings laufen, handelt es sich hier in der Tat um ein UEFI Bug/Kompatibilitäts Problem.


Insofern weiß ich gar nicht, ob dieses Übertaktungsproblem, wirklich ein kritisches Problem ist. In jedem Fall kannst Du es ja mal direkt mal dem MSI-Support mitteilen, mit der Bitte, das ganze mal an die UEFI/BIOS-Entwicklungsabteilung weiterzuleiten:


Insbesondere da MSI ja auch mit OC wirbt und sogar eine (schönes) Aufklapp Tutorial bzw. Guide zum Overclocken beilegt, sollte sowas schon als valide Kritik aktzeptiert werden.

Auch der Ansatz, dass das Board bei Problemen die Spannungen hochsetzt, ist meines Erachtens fragwürdig. Insofern clever, da man wieder ins BIOS kommt ohne einen CMOS reset zu machen (gut für Casual User), aber schlecht da die Hardware kurzzeitig überhalb der (Spannungs) Spezifikationen betrieben wird. Da mache ich lieber kurz einen CMOS reset.

Allerdings läuft das Ram ja, nur bootet der PC nach Änderung der Ram Settings 2-3 mal (on/off, noch bevor man ins BIOS kommt). Ist das überstanden und sind die Settings dann korrigiert, restartet er nach Änderung der BIOS settings normal und alles ist paletti.

Man muss also nur einmal aufpassen, dann passt es.

-

Ich habe das selbe Board.
Nach der Installation des Intel Treibers von der CD ging auch der LAN Anschluß.

Ist also kein UEFI Bug.


Jep, hat mir auch ein anderer User im Luxx, der das Board auch schon hatte, auch bestätigt. Leider geht es bei mir mit dem Treiber von der CD auch nicht :/

Habe folgende Treiber probiert:
- MSI CD
- MSI Website
- Intel Website, letzte 2 Versionen

Gehe daher leider von einem Defekt beim Onboard LAN Chip aus.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ralle_h« (26. März 2012, 14:26)


Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

5

Montag, 26. März 2012, 14:43

Zitat

, handelt es sich hier in der Tat um ein UEFI Bug/Kompatibilitäts Problem.


Von mir aus, aber eines, das nur dann entsteht, wenn Einstellungen benutzt werden, welche welche bestehende Spezifikationen maßgeblich überschreiten.

Zitat

Insbesondere da MSI ja auch mit OC wirbt und sogar eine (schönes) Aufklapp Tutorial bzw. Guide zum Overclocken beilegt, sollte sowas schon als valide Kritik aktzeptiert werden.


Werben ja, aber das sollte niemanden dazu verführen, anzunehmen, dass die Nutzung der gebotenen Möglichkeiten der Übertaktung notwendigerweise in allen Belangen zu einem stabilen Systemfunktionieren führt.

Zitat

sollte sowas schon als valide Kritik aktzeptiert werden.


Es hat ja niemand Deine Kritik nicht akzeptiert. Wie gesagt:

Zitat

In jedem Fall kannst Du es ja mal direkt mal dem MSI-Support mitteilen, mit der Bitte, das ganze mal an die UEFI/BIOS-Entwicklungsabteilung weiterzuleiten:

--> http://support.msi.com/


Zitat

Auch der Ansatz, dass das Board bei Problemen die Spannungen hochsetzt, ist meines Erachtens fragwürdig. Insofern clever, da man wieder ins BIOS kommt ohne einen CMOS reset zu machen (gut für Casual User), aber schlecht da die Hardware kurzzeitig überhalb der (Spannungs) Spezifikationen betrieben wird. Da mache ich lieber kurz einen CMOS reset.


Hier benutzt Du den Terminus "schlecht", weil die Hardware "kurzzeitig überhalb der [...] Spezifikationen betrieben wird"; dass Du aber selbst langfristig den Speicherbus oberhalb (60% oberhalb) der Intel-Spezifikationen betreibst, ist etwas grundlegend anderes? Mir ist der Unterschied zwischen "Frequenzen" und "Spannungen", den Du jetzt wahrscheinlich als Einwand bringen willst, vollkommen klar. Worauf ich aber hinaus will ist: Spezifikationen sind Spezifikationen, egal wie man es dreht und wendet. ;-)

Zitat

Allerdings läuft das Ram ja, nur bootet der PC nach Änderung der Ram Settings 2-3 mal (on/off, noch bevor man ins BIOS kommt). Ist das überstanden und sind die Settings dann korrigiert, restartet er nach Änderung der BIOS settings normal und alles ist paletti.

Man muss also nur einmal aufpassen, dann passt es.


Wie gesagt, wende Dich an den technischen Support in Taiwan. Das Board ist frisch auf dem Markt und ich bin mir sicher, in Sachen UEFI/BIOS-Fixes ist noch lange nicht das letzte Wort gesprochen, auch hinsichtlich von Optimierungen, was das Speicher-OC-Verhalten des Systems betrifft.

:thumb

6

Montag, 26. März 2012, 23:44

BIOS Update

Hi,

auf der MSI Seite gibt's ein 'neues' BIOS mit der Info: - Update onboard LAN ROM.



Das könnte dir vielleicht helfen.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Hans-J...« (26. März 2012, 23:46)


7

Mittwoch, 28. März 2012, 21:22

Hab ich bereits drauf (gehabt).

1. Der "Bug" mit der Netzwerk Karte (war wohl eher nen Windows Screwup und/oder Treiberproblem) konnte ich durch Neuaufspielen des Images und durch manuelle Installation des Treibers via Gerätemanager nun lösen.

2. Die Bootzeiten, der Verbrauch und die Temperaturen gefallen mir sehr gut:

http://www.youtube.com/watch?v=TJ137QQ6Cl4

3. Leider gibt es noch massive Schwächhen mit der Ramkompatibilität ab 4,8 Ghz aufwärts und 2133Mhz Ramtakt (zumindest mit den Blackdragons).

CPU und Speicher liefen auf 2 anderen Boards mit diesen Settings problemlos (teste zur Zeit eine Reihe Z77 Boards), daher liegt es definitiv am Board. An sich läuft es ja theoretisch, nur muss man 20 mal Booten um 1 mal ins Windows zu kommen, die restlichen Male erscheint "All settings were reset to default values. The previous overclock settings have failed, system has been restored to its default settings" - sehr nervig! Lustigerweise bekomme ich diese Meldung, wenn auch sehr sehr selten, auch mit Stock Settings.

Werde den MSI Support diesbezüglich mal kontaktieren.

Gibts dazu ne Mail Adresse wo man jemand kompetenten in TW erreichen kann? Würde meine Zeit ungern mit 0815 Mails wie "Betrieb außerhalb der Spezifikationen" usw, die man vom deutschen Support ja leider oft (bei MSI noch keine Erfahrung, aber bei anderen Herstellern schon) bekommt, verschwenden.

Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von »ralle_h« (28. März 2012, 21:29)


Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

8

Donnerstag, 29. März 2012, 09:26

Zitat

3. Leider gibt es noch massive Schwächhen mit der Ramkompatibilität ab 4,8 Ghz aufwärts und 2133Mhz Ramtakt (zumindest mit den Blackdragons).


Naja, das ist ja nun allenfalls ein sekundäres Problem. Es kann ja nicht sein, dass wir immer und zu jeder Zeit den Problemlosen Betrieb außerhalb der gegebenen Spezifikationen zum einzig validen Kriterium erheben, um ein Mainboard zu evaluieren. Wo kommen wir denn da hin?

Zitat

Gibts dazu ne Mail Adresse wo man jemand kompetenten in TW erreichen kann? Würde meine Zeit ungern mit 0815 Mails wie "Betrieb außerhalb der Spezifikationen" usw, die man vom deutschen Support ja leider oft (bei MSI noch keine Erfahrung, aber bei anderen Herstellern schon) bekommt, verschwenden.


Wie gesagt:

http://support.msi.com/

... und mit derartigen Antworten musst Du halt rechnen, denn "wahr" sind sie zunächst einmal allemal.

9

Donnerstag, 29. März 2012, 14:03

Kommt immer auch auf die Perspektive an, für mich ist ein Betrieb bei Stock völlig uninteressant.

Solche Kunden gibt es auch und diese werden ja teils auch explizit umworben.

Meist sind die Leute in Taiwan ja dann auch dankbar wenn Input bzgl. Kompatibilität oder Problemen bei OC kommt (zumindest war es bei Gigabyte und ASrock immer so - wenn man denn die richtigen Kontakte hat und nicht einen 0815 Support Mitarbeiter erwischt).

Dann versuch ichs mal mit dem normalen Support, hatte das Board nur für nen Review kurz eingebaut aber vllt. hilft es ja der Nachwelt.

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »ralle_h« (29. März 2012, 14:23)


Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

10

Donnerstag, 29. März 2012, 14:10

Zitat

Meist sind die Leute in Taiwan ja dann auch dankbar wenn Input bzgl. Kompatibilität oder Problemen bei OC kommt


Naja, dann melde Dich bei denen doch. Nix und niemand hindert Dich daran.

Zitat

für mich ist ein Betrieb bei Stock völlig uninteressant.


Lügner. Du würdest ein Board, dass schon bei Betrieb innerhalb der Spezifikationen nicht funktioniert, sofort in den Mülleimer werfen bzw. Dich tierisch darüber aufregen. :lol:

11

Donnerstag, 29. März 2012, 16:27


Lügner. Du würdest ein Board, dass schon bei Betrieb innerhalb der Spezifikationen nicht funktioniert, sofort in den Mülleimer werfen bzw. Dich tierisch darüber aufregen. :lol:


Das setz ich, ganz dreist wie ich bin, einfach mal voraus. Aber die Kaufentscheidung (bzw. die Entscheidung ob ich das Board behalte oder verkaufe) wird einzig und allein aufgrund der OC Eigenschaften gefällt. So war das gemeint, aber ich denke das weißt du eh ;)

Hier mein Fazit zum Board, falls es jemanden interessiert:

Zitat

2500k @ ASrock Z68 Extreme7 Gen3:

VID: 1,251V / Verbrauch Stock: 95W (Idle, Gesamtsystem), 165W (Last, Gesamtsystem)

4,0 Ghz @ 1,144V (170W):



4,5 Ghz @ 1,296V (215W):



4,8 Ghz @ 1,400V (250W):



Note: Ram lief mit 2133Mhz ohne VCore, VTT oder VDimm Erhöhung.

-

2500k @ MSI Z77A-GD65:

VID: 1,251V / Verbrauch Stock: 73W (Idle, Gesamtsystem), 135W (Last, Gesamtsystem)

4,0 Ghz @ 1,176V (140W):



4,5 Ghz @ 1,304V (180W):



4,8 Ghz @

Unmöglich (bis 1,44V getestet), dazu noch nervige Bootschleifen (siehe Fazit).

Fazit:
- Kein Offset Mode (somit bei OC im Idle kein Herabsetzen der VCore, sondern nur des Taktes) ...
- Ca. 0,01-0,03V mehr VCore als das Extreme7 (für selbe CPU bei selbem Takt) ...
- Kein eSATA Anschluss und keine PCI Slots mehr
- Kein Clear CMOS Button auf dem Board, dafür für Experten überflüssigen OC Genie Auto OC Button (der die Spannungen, wie immer bei Auto OC Funktionen, viel zu hoch einstellt)
- Über 4,5 Ghz schon etwas zickig (vermutlich noch BIOS ungereimtheiten) bzgl. 2133Mhz Ram Kompatibilität (20x Bootversuche -> 1 mal kommt man ins Windows, 19x in Endlos Bootschleife gefangen)


o Phase-Abschaltung und CO Placebo und hatten hier keine Auswirkung auf den Verbrauch

+ ... dafür bei Stock aber trotzdem deutlich sparsamer/weniger Verbrauch als das Extreme 7!
+ ... dafür etwas bessere Temps und weniger Verbrauch unter Last.
+ Schnelle Bootzeiten
+ Dual BIOS mit Switch on Board
+ 2 per Software (über den Fintek F71889A Chip) regelbare Lüfteranschlüsse (SYSFan1 und SYSFan2)


MSI hat durchaus Fortschritte gegenüber der alten P67 und Z68 Serie gemacht, die aufgrund des Spulenfiepens bei Nutzung der Stromsparmodi und der komischen Loadline für mich absolut nicht in Frage kamen.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »ralle_h« (29. März 2012, 18:47)


Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

12

Donnerstag, 29. März 2012, 16:45

Zitat

wird einzig und aufgrund der OC Eigenschaften gefällt


Na dann verschieb' ich das hier mal in die OC-Ecke. :thumb

--------------

Kleine Anmerkung zu Deinen Minus-Punkten:

Zitat

Kein Clear CMOS Button auf dem Board


Stimmt nicht. Es gibt einen Button hinten am Back-Panel:



Zitat

- Kein eSATA Anschluss und keine PCI Slots mehr


Das ist ein Punkt, der nicht wirklich in die Pro- und Kontra-Liste eines "Reviews" gehört. Steht alles in den Spezifikationen bzw. ist bei einem bloßen Blick auf das Board im Grunde offensichtlich. Zumal Intel die PCI-Schnittstelle chipsatzseitig im Grunde sowieso bereits gekillt hat, es also nicht wirklich gegen ein Board spricht, wenn man die nicht nachträglich emuliert. Das Board hat ja auch keine AGP- oder Parallelschnittstelle mehr, geschweige denn einen Floppy oder PATA-Anschluss. Das müsstest Du dann eigentlich gleich miterwähnen.

13

Donnerstag, 29. März 2012, 17:06

Hier mal ein Review vom bekannten belgischen Extremoverclocker Massman, der mit 4,8Ghz und höher keine Probleme hat:

http://www.xtremesystems.org/forums/show…8c587d8b87bd4eb
MSI Forum

14

Donnerstag, 29. März 2012, 18:04

- Schnelle Bootzeit und die geringe Verlustleistung freut mich, ich will mir das Board auch noch zulegen, aber erst wenn Ivy raus kommt.

- Boards mit eSATA, wenn diese nicht shared sind, finde ich negativ, da ich selber entscheiden will wo bzw. ob ich einen eSATA-Anschluss nutzen möchte.

Schnidde

Foren Experte

Beiträge: 3 499

Wohnort: HGW

MSI Produkte: Sticker

  • Nachricht senden

15

Donnerstag, 29. März 2012, 18:33

OC ist ja an sich eine tolle Sache, aber 80% der User wollen dieses Board in deren bzw den Spezifikationen des Chipsatzes/ der CPU, betreiben. Wer PCI noch braucht, muss eben auf einen anderen Hersteller oder bei MSI auf ein anderes Board zurückgreifen.
Ich persönlich halte PCI langsam aber sicher für überflüssig, genau wie eigentlich den VGA Port.
die Entscheidung ob ich das Board behalte oder verkaufe

Wenn du es nicht willst, ich nehm es dir ab :] .

der Notnagel

der Affe arbeitet nicht bei MSI

Beiträge: 19 755

Wohnort: Norddeutschland

MSI Produkte: Wind, MBs, GKs, MP3 Player, DigiVOX, PocketTV, Mäuse ...

  • Nachricht senden

16

Donnerstag, 29. März 2012, 22:12

man muß ein Board auch verstehen.
Nehmen wir den reklamierten CMOS-Reset.
Wie Jack geschrieben hat, gibt es auf der Rückseite einen Taster.
Man kann auf dem Board durch einen Jumper oder einen Tast-Schalter (den man beispielsweise vom Gehäuse anschließen kann) ein CMOS-Reset machen.
index.php?page=Attachment&attachmentID=19611

letztens wollte jemand ein Board reklamieren, weil mit einem Sandy Bridge der 2. Generation nur 2 der 3 "langen" PCI-E Slots funktionieren. Ja einfach mal im Handbuch oder dem beiliegenden Zettel lesen. Mit der "alten" CPU hat man gewisse Einschränkungen. Ich finde das Board trotzdem gelungen.
Dass nicht alles auf Auto funktioniert ist normal, wenn man eine CPU weit übertakten will. Die Spezialisten beweisen, das es funktioniert.
Jede CPU, jeder Speicher hat seine Besonderheiten. Unter OC kann man jeden Speicherriegel einzeln einstellen. Man kann bei manchen Einstellungen bis zu vier Ebenen öffnen.
Man sollte aber bei der englischen Sprache bleiben. Jedenfalls verstehe ich dann viele Einstellungen besser:D
der Notnagel


Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl..

17

Donnerstag, 29. März 2012, 23:24

Ist mir schon klar, nur ist es deutlich einfacher und zeitsparender, einen Button zu haben als einen Jumper rauskramen zu müssen, der übrigens nicht im Lieferumfang ist, (habe übrigens ca. 25 mal nen CMOS reset gemacht, daher ist mir schon klar wie dieser geht :D) oder den Umweg über die Slotblende zu gehen (zumal der Button da auch sehr "fieselig" ist).

Ist natürlich kein Weltuntergang, aber unnötig umständlich - daher für mich persönlich definitiv ein Minus Punkt. Zumal erfahrene User den OC Genie Button niemals benutzen werden.

Will übrigens niemand angreifen, ist eher als konstruktive Kritik für die Zukunft gedacht ;)

Daher evt. für die Zukunft für die Einsteiger Modelle den OC Genie Button, der für Casual User die keine Lust haben sich in die Materie einzulesen, vllt. eine Wahl sein kann - und für die zwei höheren Modelle wie das GD65 und 85 dann evt. einen clear CMOS button? :)


letztens wollte jemand ein Board reklamieren, weil mit einem Sandy Bridge der 2. Generation nur 2 der 3 "langen" PCI-E Slots funktionieren.


Oder den Aufkleber, der auf dem Slot klebt und nur sehr schwer abgeht (so dass ein paar Kleberückstände zurück bleiben, die man dann in liebevoller Gedultsarbeit abfieseln darf) :D

Und ja, es ist das beste MSI Board das ich bisher in den Händen hatte, daher ist MSI auf dem richtigen Weg :)

Bekannten, die nur moderates OC bis 4,5 Ghz betreiben wollen und denen ein schneller Boot und geringer Verbrauch wichtig ist, werd ich das Board bedenkenlos empfehlen.

Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von »ralle_h« (29. März 2012, 23:28)


Schnidde

Foren Experte

Beiträge: 3 499

Wohnort: HGW

MSI Produkte: Sticker

  • Nachricht senden

18

Donnerstag, 29. März 2012, 23:42

Ist mir schon klar, nur ist es deutlich einfacher und zeitsparender, einen Button zu haben als einen Jumper rauskramen zu müssen, der übrigens nicht im Lieferumfang ist, (habe übrigens ca. 25 mal nen CMOS reset gemacht, daher ist mir schon klar wie dieser geht :D) oder den Umweg über die Slotblende zu gehen (zumal der Button da auch sehr "fieselig" ist).
Der Button ist bei MSI schon seit einigen Boardgenerationen genau so verbaut. Wo ist da das Problem? Andere Hersteller haben an der Slotblende eine richtige Taste. Wenn man dann versehentlich einen USB Stecker da gegendrückt, macht man einen Cmos Clear bei laufendem System! Gar nicht gut! Dies kann hier nicht passieren und der Taster ist trotzdem gut erreichbar!
Mit OC Genie II werden die Boards nun mal beworben, und nicht jeder hat deine Kenntnisse über OC.
Wenn du ihn nicht nutzt, heißt das nicht, das er überflüssig ist.
Deine konstruktive Kritik ist in meinen Augen dekonstruktiv. Dies ist aber nur meine persönliche Meinung!
Auch deine Kritik an der Ram Kompatiblität kann ich nicht nachvollziehen. Denke es wird auch Speicherhersteller geben, dessen Module auf dem Asrock nicht richtig unter diesen Bedingungen laufen. Des weiteren sind die Z68 schon ne Weile auf dem Markt und nutzen nicht mehr das erste finale Bios! Man kann dies also nicht miteinander vergleichen!

Ich finde dieses Board sehr gelungen! Ich benötige keinen PCI Slot und alles ist genau so wie ich es benötige. Es fehlt nur noch Ivy :] .
Mein Angebot steht noch :D .

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Schnidde« (29. März 2012, 23:44)


Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

19

Freitag, 30. März 2012, 07:48

Zitat

und für die zwei höheren Modelle wie das GD65 und 85 dann evt. einen clear CMOS button?


Der CMOS-Clear Button ist doch vorhanden und zwar in einer Weise, der es erlaubt, ihn zu benutzen, ohne jedesmal das Gehäuse öffnen zu müssen. Er ist auf dem Board angebracht, "onboard" also und insofern ist Dein Negativ-Punkt:

Zitat

Kein Clear CMOS Button auf dem Board


... faktisch ein falsche Aussage.

Zitat

(zumal der Button da auch sehr "fieselig" ist).


"fieselig" wäre so ein Button, genau wie ein Jumper, auch an jeder anderen Stelle auf dem Board. Man sollte die Kirche schon im Dorf lassen.

der Notnagel

der Affe arbeitet nicht bei MSI

Beiträge: 19 755

Wohnort: Norddeutschland

MSI Produkte: Wind, MBs, GKs, MP3 Player, DigiVOX, PocketTV, Mäuse ...

  • Nachricht senden

20

Freitag, 30. März 2012, 08:30

naja bei dem CMOS-Reset scheiden sich etwas die Geister. Früher mußte man den Jumper umstecken. Da war er drauf. Jetzt müßte er von "ein Bein" auf beide Kontakte umgesteckt werden und wieder zurück. Es gab ja auch diese button auf der Leiterplatte bzw direkt neben dem Power Button. Da konnte man schnell den CMOS Reset erwischen, wenn man es nicht wollte. Auf der Rückseite ist er eigentlich nur mit etwas spitzem gut zu bedienen. Das wird Absicht sein, um nicht versehentlich ein CMOS-Reset zu machen.
Man hat aber den OC-Genie Button mit Parallelanschlüssen versehen, um diesen Anschluß aus dem Gehäuse zu führen.
Von MSI gibt es ein MultiConnect Panel. Der Verkauf ist nach meinen Informationen in Deutschland nicht geplant. Aber es gibt ja den Internethandel.
Hier mal ein paar Bilder, die das alles erklären:
index.php?page=Attachment&attachmentID=19612

index.php?page=Attachment&attachmentID=19613

index.php?page=Attachment&attachmentID=19614

index.php?page=Attachment&attachmentID=19615
der Notnagel


Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl..