Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

1

Montag, 16. April 2012, 23:00

Pc geht aus und Lüfter drehen hoch

Hallo,
Ich habe seit längerem ein Problem mit ich vermute es ist meine Grafikkarte, könnte allerdings auch das Board sein und zwar schaltet sich in unregelmäßigen Abständen der Pc ab, bzw wird der Bildschirm schwarz und die Lüfter im Gehäuse drehen hoch. Abwarten hilft auch nichts, die Lüfter drehen endlos weiter aber sonst passiert nichts. Lange den An/Aus Knopf drücken dann ist der Pc ganz aus und man kann ihn ohne Abkühlphase instant wieder hochfahren und er läuft wieder.
Zu meinem System:
MSI 890FXA-GD65
Phenom II x4 955
Msi Lightning r6970
Be Quiet! Dark Power Pro 650W
16gb Crosair VengeanceLP
ich hoffe ihr könnt mir helfen,
Cypress

anDrasch

Moterador

Beiträge: 4 939

Wohnort: Berlin

MSI Produkte: Grafikkarten

  • Nachricht senden

2

Montag, 16. April 2012, 23:12

Kenne mich mit AMD Systemen nicht aus, aber trotzdem mal ein paar Sachen:
Ist das System übertaktet?
Passiert das auch @stock settings?
Welches Netzteil wird verwendet und wie sind die Leistungsdaten?
Wenn Du in den Erweiterten Systemeinstellungen unter [Erweitert] den Haken bei [Automatisch Neustart durchführen] raus nimmst, kommt dann ein Bluescreen?
Wenn ja mit welcher Meldung?

Steht in der Windows-Ereignisanzeige was verdächtiges?

Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

3

Montag, 16. April 2012, 23:21

Übertaktet ist nichts,
ich verwende das Be Quiet 650W Netzteil, wie und wo finde ich die Leistungsdaten? (bin umgestiegen von einem "Fertig-Pc" auf einen selbst zusammengestellten und hab nicht viel Ahnung von dem ganzen Zeug)
So den Haken hab ich mal rausgenommen beim nächsten Absturz sag ich was er anzeigt.
Und in der Protokollliste steht etwas mit "EreignisID 41 -- Kernel-Power"
Das ist das einzig verdächtige was ich da finde.
Cypress

anDrasch

Moterador

Beiträge: 4 939

Wohnort: Berlin

MSI Produkte: Grafikkarten

  • Nachricht senden

4

Montag, 16. April 2012, 23:34

ich verwende das Be Quiet 650W Netzteil, wie und wo finde ich die Leistungsdaten?
Habs schon gegoogelt: sollte ausreichen.
Welche Biosversion ist drauf?
Kannst Du mal die einzelnen Speichermodule auf Fehler testen, zum Bsp. mit Memtest86+ ?

Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

5

Montag, 16. April 2012, 23:44

Bios version ist 1.60 laut live updater ist aber auch schon eine version 1.70 da.
So jetzt ist der memtest86+ durchgelaufen. Da gabs keine Probleme

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cypress« (17. April 2012, 02:00)


Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

6

Dienstag, 17. April 2012, 10:31

Man findet zum einen im Internet, dass das Bios Update auf keinen Fall mit dem Live Uploader gemacht werden soll und zum anderen das der Live Uploader das zuverlässig macht.
Ist es aus eurer Sicht ein zuverlässiges Programm um das Bios upzudaten oder nicht?
Bzw ist es überhaupt sinnvoll das Update zu machen?

Jack

Moderator

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

7

Dienstag, 17. April 2012, 12:30

Jeder Windows-basierte Flashvorgang birgt aufgrund der Komplexität des Betriebssystems (eine bunte Ansammlung von Diensten, Hintergrundprozessen, Treibern und Anwendungen) gegenüber einem Old-School-Flash unter DOS ein enormes Zusatzrisiko. Insofern lautet die Antwort klipp und klar: Lass' um das Weiterfunktionieren Deines Systems willen, die Finger von MSI Live Update.

anDrasch

Moterador

Beiträge: 4 939

Wohnort: Berlin

MSI Produkte: Grafikkarten

  • Nachricht senden

8

Dienstag, 17. April 2012, 12:32

Beobachte das System bis evtl. wieder ein Absturz kommt und evtl. einen Bluescreen auswirft.
Sind die Abstürze in irgend einem Zusammenhang zu bringen, wie während 3D-Anwendungen, bestimmten Programmzugriffen, Einsetzen/Aufwachen des Suspend-Mode o.ä.?

Ist es aus eurer Sicht ein zuverlässiges Programm um das Bios upzudaten oder nicht? Bzw ist es überhaupt sinnvoll das Update zu machen?
Wenn man hier länger im Forum aktiv bemerkt man das LiveUpdate die größte Fehlerquote hat.
Also klare Empfehlung dieses Programm zu meiden und wenn nötig die klassische Methode unter DOS mit einem bootfähigem Stick duurchführen.
Dazu sind diese Threads sehr nützlich und gut beschrieben:
Flashen mit USB-Stick
MSIHQ: USB Flashing Tool v1.19R9 - BIOS/UEFI Flash leicht gemacht
Da Dein Problem aber noch sehr im Dunkeln liegt und der Changelog des aktuellen BIOS nichts anderes im Zusammenhang hergibt als
"- Improved memory compatibility.", würde ich das als letztes versuchen.

Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

9

Dienstag, 17. April 2012, 14:42

Alles klar :-) dann lass ich das mit dem LiveUpdate gleich mal wieder sein.
Bisher konnte ich die Abstürze nicht wirklich in Zusammenhang bringen.
Aber meistens passiert es wenn ich normale Desktopanwendungen verwende wie Browser, ICQ o.ä. .
Was mir aber letzens aufgefallen ist, das sich meine Grafikkarte scheinbar Grundlos aufgeheizt hat.
War normal auf dem Desktop, Browser laufen und eben noch den HWMonitor und da ist die Temperatur einfach so um ich glaube mehr als 10 Grad gestiegen.
.

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cypress« (17. April 2012, 14:43)


Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

10

Dienstag, 17. April 2012, 20:10

Ich war grade Abendessen und wie ich wieder hochkomme hör ich wie die Lüfter absolut hochdrehen, der Bildschirm war schwarz also kein Bluescreen...
Ich weiß allerdings auch nicht wie lange der Pc schon down war.
Aber er wurde absolut nicht beansprucht. Es war lediglich ICQ offen

Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

11

Mittwoch, 18. April 2012, 11:41

So, diesesmal is mir zwar nichtd er ganze Rechner abgeschmiert aber Battlefield 3.
Hab ganz normal gespielt und auf einmalw ar der Bildschirm von oben anch unten gestreift in 2 grüntönen. Wenn ich nachschau wieso es geschlossen wurde steht das dran:
Problemsignatur

Problemereignisame: AppHangB1
Anwendungsname: bf3.exe
Anwendungsversion: 1.0.0.0
Anwendungszeitstempel: 4f6d0e10
Absturzsignatur: c829
Absturztyp: 6144
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031
Zusätzliche Absturzsignatur 1: c8299c3d6891baa9618511d120c592dc
Zusätzliche Absturzsignatur 2: 6c15
Zusätzliche Absturzsignatur 3: 6c15e972c4b6b258b606de7d444bf1c1
Zusätzliche Absturzsignatur 4: c829
Zusätzliche Absturzsignatur 5: c8299c3d6891baa9618511d120c592dc
Zusätzliche Absturzsignatur 6: 6c15
Zusätzliche Absturzsignatur 7: 6c15e972c4b6b258b606de7d444bf1c1

Wenn ich jetzt apphangb1 google wird vom defragmentieren der festplatte bis zum defekt der Grafikkarte alles prognostiziert.
Weiß jemand von euch was das sein kann bzw. hilft das bei meinem Problem weiter?


So und jetzt hab ichd as auch noch gefunden:

Beschreibung
Aufgrund eines Videohardwareproblems ist Windows nicht mehr voll funktionsfähig.

Problemsignatur
Problemereignisame: LiveKernelEvent
Betriebsystemversion: 6.1.7601.2.1.0.768.3
Gebietsschema-ID: 1031


Weitere Informationen über das Problem
BCCode: 117
BCP1: FFFFFA8010B6E4E0
BCP2: FFFFF8800402D9E0
BCP3: 0000000000000000
BCP4: 0000000000000000
OS Version: 6_1_7601
Service Pack: 1_0
Product: 768_1

also für mich sieht das so aus als wäre die Grafikkarte defekt oder kann das noch woanders dran liegen? ?-(

anDrasch

Moterador

Beiträge: 4 939

Wohnort: Berlin

MSI Produkte: Grafikkarten

  • Nachricht senden

12

Mittwoch, 18. April 2012, 15:34

Ich würde mal an deiner Stelle den sogenannten Overclocking Key des Netzteils aktivieren.
Der schaltet dann die aufgeteilten 4x12V Schienen zu einer einzelnen mit dann 53A zusammen und erhöht dadurch die Stabilität.
Dadurch kannst du das NT als Fehlerquelle evtl. rel. ausschließen.
Empfehlung von MSI für die Karte ist:
**Minimum 700W or greater system power supply (with a minimum 12V current rating of 42W) which is based on a PC configured with an Intel Core i7 3.2GHz processor.

Zum anderen wenn die Möglichkeit besteht die GraKa mal bei einem Freund, Bekannten oder Computerladen testen.
Dabei muss aber ein entspechend potentes Netzteil vorhanden sein.
Viel Erfolg

P.S.: GraKa-Treiber sind aktuell und was nutzt du als Systemplatte:?:

Camera

König

Beiträge: 777

Wohnort: Irgendwo in Deutschland

MSI Produkte: MSI Eclipse SLI

  • Nachricht senden

13

Mittwoch, 18. April 2012, 15:54

Betriebsystemversion: 6.1.7601.2.1.0.768.3


Also ich glaube nicht unbedingt dass Deine GK kaputt ist. Ich gehe mal davon aus, dass Du Windows 7 drauf hast?

Aber unabhängig welches System Du verwendest, glaube ich einfach nur an Datenschrott. Vielleicht bist Du ja sehr experementierfreudig und Du hast schon zig Progamme installiert und wieder deinstalliert? Dann ist die Frage ob Dein Grafikkartentreiber auch aktuell ist.

Um Sicher zu gehen, aber nur wenn alles nichts hilft, würde ich das System sauber und neu aufetzen.

Aber es gäbe auch noch eine Möglichkeit. Mein Kumpel hat selbiges Netzteil, kann aber auch sein, dass es das 550 Watt war. Auf jeden Fall waren die Netztteile von Be Quiet eine ganze Zeit sehr unzuverlässig.

Jetzt die ganzen Phänomene von meinem Kumpel aufzuzählen wäre müßig. Aber erst nach einem Boardtausch, Ram und Grafikkarte kam man dann aufs Netzteil. Das hatte nämlich einen weg und verursachte Abstürze und das System fuhr nicht hoch etc.

Be Quiet war da sehr tollerant. Nach Einschicken des Netzteils, erhielt er ein komplett neues , welches auch sogar noch stärker war und das obwohl die Garantie abgelaufen war.

Also wenn Du die Möglichkeit hast, dann teste mal ein anderes Netzteil.

Das sind so die zwei Möglichkeiten die mir einfallen.

Gruß

Camera
Blame "was" the Matrix! Denglisch für Anfänger ;-)

Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

14

Mittwoch, 18. April 2012, 15:58

Die Grafikkartentreiber sind alle auf dem neuesten Stand, mit dem OVK hab ich auch schon mal probiert, ist allerdings auch abgestorben. Ich hab jetzt die Grafikkarte auf 880MHz von 940 MHz runtergetaktet und sie läuft bei BF3 ohne Probleme... des Wochenende besuche ich nen Freund bei dem ich sie evtl. mal ausprobieren könnte, das ist ne gute Idee :D Jetzt mach ich mal nen Neustart und Probiers einfach nochmal bei 940 MHz und dem OVK angeschaltet.
Als Systemplatte benutze ich eine 128 Gb Sandforce Phantom II SSD

Ich hab mein System erst neu aufgesetzt, weil ich mir eine SSD festplatte gekauft hab und auch wegen den Abstürzen einfach alles nochmal von vorne ausprobieren wollte. Aber seit ichs neu aufgesetzt hab hab ich ständig andere Treiber für die GraKa installiert... ich werde mal alles Deinstallieren und neu installieren :-D. und schau was mir sonst noch in der Software liste unnütz vorkommt :D

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cypress« (18. April 2012, 16:05)


Camera

König

Beiträge: 777

Wohnort: Irgendwo in Deutschland

MSI Produkte: MSI Eclipse SLI

  • Nachricht senden

15

Mittwoch, 18. April 2012, 16:15

Hallo,

normalerweise würde ich das jetzt über Edit machen, denn Doppelpost innerhalb von Minuten ist nicht unbedingt erwünscht. Aber da Du relativ neu bist und ich befürchte, dass Du dieses "Edit" übersiehst, schreibe ich noch ne Möglichkeit die mir eingefallen ist.

Betreibe Dein Board mal nur mit einem Ramriegel! Kann sein dass auch daher der Fehler produziert wird. Sollte das der Fall sein, kann man sich dann damit mal ausfühlicher beschäftigen.

Gruß

Camera
Blame "was" the Matrix! Denglisch für Anfänger ;-)

ludscha

Doppel Ass

Beiträge: 114

Wohnort: Eggenfelden

MSI Produkte: Ehemals eine MSI R5870 Lightning, war ein gutes Kärtchen

  • Nachricht senden

16

Mittwoch, 18. April 2012, 16:18

Wie Camera schon schrieb vermute ich auch unter anderem das NT , da die be quiet Netzteile vor der L8-Serie
ziemliche Ausfall Erscheinungen hatten.

Dein oben genanntes Kernel-Problem könnte auch mit dem Physikalischen Arbeitsspeicher zusammen hängen.

Zumindest hatte ich das Problem in BF3 , da ich während des zockens meist einen BOSD hatte.

Was nach langem suchen, auf den Physikalischen Arbeitsspeicher zurüch zuführen war.


Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »ludscha« (18. April 2012, 16:19)


Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

17

Mittwoch, 18. April 2012, 16:23

Sorry :S ab jetzt wird editiert !
Dann nehm ich jetzt mal die 3 restlichen Rams raus und probiers so nochmal

Ist der Physikalische Arbeitsspeicher meine Ramriegel oder nochmal was anderes? Und was ist ein BOSD ?-(

anDrasch

Moterador

Beiträge: 4 939

Wohnort: Berlin

MSI Produkte: Grafikkarten

  • Nachricht senden

18

Mittwoch, 18. April 2012, 16:53

Und was ist ein BOSD
Er meinte BSoD=Blue Screen of Death , nicht
BOSD=Brotherhood of Square Dance :-D

Cypress

Jungspund

Beiträge: 21

MSI Produkte: 890FXA-GD65, Lightning r6970

  • Nachricht senden

19

Mittwoch, 18. April 2012, 17:16

Ah :D okay wieder was gelernt.
Auf der Seite gibts jetzt 3 verschiedene Treiber für meine GraKa, welchen nehme ich denn da am besten?
die sind auch nicht chronologisch angeordnet und 11.12 ist in der Mitte, deswegen weiß ich jetzt nicht welcher da der aktuellste/ beste für mich ist
Edit:
Lade jetzt einfach den neuesten vom Datum her runter

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Cypress« (18. April 2012, 17:24)


Camera

König

Beiträge: 777

Wohnort: Irgendwo in Deutschland

MSI Produkte: MSI Eclipse SLI

  • Nachricht senden

20

Mittwoch, 18. April 2012, 17:29

Das würde ich aus sagen. Erst mal den neusten probieren. Wenn der Mucken macht, dann die ältere Version einfach mal probieren.

Schon den Ram ausgebaut?

Gruß

Camera
Blame "was" the Matrix! Denglisch für Anfänger ;-)