Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

wiesel201

Moderator

Beiträge: 8 047

Wohnort: SN und B

MSI Produkte: 2x 990FXA-GD80, 1x 990FXA-GD65, N770 TF 2GD5/OC, R7950 Twin Frozr 3GD5 V2/OC, N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, DVD-ROM D16 Starspeed, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

561

Donnerstag, 29. November 2012, 15:46

@NN: Schau mal in Beitrag #557... :kaffee
DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

562

Sonntag, 24. Februar 2013, 17:34

Hallo,

habe mir soeben einen AMD Phenom X4 9500 geholt. Laut eurer Tabelle passt der ja auf das K9N Neo V2.
Jetzt muss ich ja das Bios flashen auf 3.0R. Habe zurzeit noch das 2.3 drauf.
Habt ihr sowas wie eine allgemeine Anleitung zum flashen? Habe leider keine gefunden.
Wäre super wenn jmd das erklären könnten.

Habe bisher in eurem Forum erfahren dass ich vom USB stick booten muss und was ich dann im Bios eingeben muss. (3.0R hab ich schon runtergeladen)
Mich interresiert welche Tools ihr verwendet um den USB stick bootfähig zu machen.

nebenbei hab ich gestern das hier gefragt bezüglich des K9N Neo V2 un Windows 7. Ich denke da kann einer von euch was dazu sagen :)
K9N Neo V2 (nVidia nForce 520) Windows 7 Treiber

MfG
1by1_heady

wiesel201

Moderator

Beiträge: 8 047

Wohnort: SN und B

MSI Produkte: 2x 990FXA-GD80, 1x 990FXA-GD65, N770 TF 2GD5/OC, R7950 Twin Frozr 3GD5 V2/OC, N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, DVD-ROM D16 Starspeed, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

563

Sonntag, 24. Februar 2013, 17:41

DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

564

Samstag, 2. März 2013, 01:10

Danke an dieses tolle Forum!!

Mein AMD Phenom X4 9500 läuft super mit dem 3.0r Bios auf dem Board. Eure BIOS-Flash Anleitung hat mir sehr geholfen.

MfG
1by1_heady


wiesel201

Moderator

Beiträge: 8 047

Wohnort: SN und B

MSI Produkte: 2x 990FXA-GD80, 1x 990FXA-GD65, N770 TF 2GD5/OC, R7950 Twin Frozr 3GD5 V2/OC, N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, DVD-ROM D16 Starspeed, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

565

Samstag, 2. März 2013, 10:55

:emot:
DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

566

Montag, 4. März 2013, 12:10

AMD Athlon II X4 645 wird auf bios 30R arbeiten? ?-(

wiesel201

Moderator

Beiträge: 8 047

Wohnort: SN und B

MSI Produkte: 2x 990FXA-GD80, 1x 990FXA-GD65, N770 TF 2GD5/OC, R7950 Twin Frozr 3GD5 V2/OC, N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, DVD-ROM D16 Starspeed, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

567

Montag, 4. März 2013, 12:22

Ich vermute es, aber da haben wir bislang noch keine Rückmeldung. Laut dieser Liste läuft der Athlon II 640 auf dem Board. Da der einzige Unterschied zwischen den beiden CPUs der Multiplikator ist hast Du gute Chancen, dass es funktioniert. Garantieren können wir es Dir leider nicht, da wir keine Testmöglichkeit haben.
DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

568

Mittwoch, 6. März 2013, 23:27

kann man mit 30r auch wieder den alten prozessor also in meinem Fall der Amd athlon 64 x2 4800+?

wiesel201

Moderator

Beiträge: 8 047

Wohnort: SN und B

MSI Produkte: 2x 990FXA-GD80, 1x 990FXA-GD65, N770 TF 2GD5/OC, R7950 Twin Frozr 3GD5 V2/OC, N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, DVD-ROM D16 Starspeed, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

569

Donnerstag, 7. März 2013, 00:18

Natürlich, aber nur wenn es eine AM2-CPU ist. Es gibt auch einen Athlon x2 4800+ für Sockel 939, der funktioniert natürlich nicht auf einem AM2-Board.
DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

570

Samstag, 13. April 2013, 16:03

AMD Athlon II X4 645 läuft! Danke! :-P

571

Montag, 15. April 2013, 21:31

Hallo, ich hab hier ein K9n Neo V2 mit dem 2.2er BIOS habe auch einen USB Stick mit dem angegebenen Tool formatiert und nun ist er Bootfähig....komme damit in eine DOS Umgebung. Danach bin ich aber irgendwie zu dumm um herrauszufinden wie ich weitermachen muss wenn ich auf ein 3.0er BIOS updaten will (für einen Phenom 9650). Habe schon einige Befehlszeilen versucht aber es kam immer nur bad command. Kann mir jemand bitte nochmal genau sagen was ich in die befehlszeite tippen muss wenn ich eine 3.0er Beta BIOS Datei aus diesem Forum auf dem USB Stick habe?

DANKE

572

Sonntag, 28. April 2013, 11:53

Hallo Leute.


Zuerst einmal Respekt, Super Forum und Klasse Hilfe die hier angeboten wird. Ich habe als Mainboard ein MSI K9 n Neo V3 und ich bin der Meinung, dass mein Athlon X2 6000+ der Flaschenhals in meinem System ist. Ich bin Gelegenheitszocker, deswegen kommt ein komplett neuer PC erstmal nicht in Frage. Mein vorhaben ist es einen guten 4 Kerner wie etwa den Phenom II X4 945 auf das Mainboard zu setzen, nur bringe ich es nicht fertig das Bios zu updaten. Ich habe diesen Thread durchgelesen und auch den "Bios" Thread, bin genau nach der Anleitung gegangen. Ich benutzte das Forum-Eigene Programm und versuche das Beta Bios 30R per USB Stick aufzuspielen. Mein einziges Problem ist, jedes mal wenn ich vom USB Stick aus boote, kommt entweder die Meldung "Missing Operating System" oder "Error loading Operating System".


Was kann ich dagegen tun bzw gibt es eine weitere Möglichkeit das Beta Bios aufzuspielen? (Disketten Laufwerk habe ich nicht). Ich habe 4 verschiedene USB Sticks probiert. Alle USB Einstellungen im Bios sind auf enabled. Kann mir jemand helfen?

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Korryptos« (28. April 2013, 11:53)


anDrasch

Moderator

Beiträge: 4 808

Wohnort: Berlin

MSI Produkte: Grafikkarten

  • Nachricht senden

573

Sonntag, 28. April 2013, 12:02

Der Stick muss bootfähig gemacht werden.
Dazu den Abschnitt Flashen mit USB-Stick genau durchlesen und alle nötigen Schritte befolgen.
Viel Erfolg :winke

574

Sonntag, 28. April 2013, 12:28

Natürlich, wie konnte ich das überlesen. Dankeschön, das flashen hat einwandfrei funktioniert, großartig :thumb

575

Montag, 29. April 2013, 13:21

DVD Laufwerks Probleme

Hallo,
ich habe das BIOS jetzt auf 3.0er Versionen geflasht. Habe folgendes Problem:
Immer wenn ich eine CD/DVD einlage hängt sich der PC auf. Das Laufwerk funktioniert an einem anderen PC einwandfrei. Wenn ich auf V3.0R flashe und den CMOS Reset mache funktioniert das Laufwerk, allerdings nur bis zum ersten Neustart des Systems, danach ist alles wieder beim alten.

Hat irgendjemand eine Idee woran das liegen kann/was ich tun sollte?

576

Sonntag, 15. September 2013, 23:09

Geschaft

Hallo,

habe jetzt dank diesem Forum einen phenom 2 x4 945 aufm meinem k9n neo v2 zum laufen bekommen. hab bios version 3,0 r verwendet

Dier performencesteigerung hat mein ohnehin schon hohen erwartungen nochmal übertroffen.

Anschlissend habe ich den prozessor übertaktet. Da kein multiplikator verfügbar war hab ich einfach den fsb testhalber um 20 im bios erhöht und die 4 kerne laufen jetzt mit 3,3 ghz . Auch prime95 meldet nach längeren durchläufen keine Fehler.
unter dauerlast erreicht der cpu jedoch bis zu 79 grad in speedfan was mir noch ein wenig zu denken gibt. unter normallast liegt er ca bei 60 grad

Was sagt ihr zu der Temperatur .

Auf jedenfall schonmal ein fättes dankeschön an die Leute die hier so tolle beiträge schreiben und die sich so toll um alles hier kümmern ohne euch hätte ich es nicht geschafft FÄTTEN THX :thumb :thumb :thumb :thumb

greetz

wiesel201

Moderator

Beiträge: 8 047

Wohnort: SN und B

MSI Produkte: 2x 990FXA-GD80, 1x 990FXA-GD65, N770 TF 2GD5/OC, R7950 Twin Frozr 3GD5 V2/OC, N460GTX Cyclone 768D5/OC, Wind U100-1616XP Black Luxury, DVD-ROM D16 Starspeed, StarMouse GS-503, StarReader Smart, Trinkbecher, Schlüsselband, 3 Kugelschreiber, Mousematte

  • Nachricht senden

577

Montag, 16. September 2013, 00:07

Danke für die Rückmeldung, und willkommen iim Forum.

Deine CPU-Temperaturen sind normal, falls Du den boxed Kühler mit der originalen Wärmeleitpaste verwendest und Dein Gehäuse schlecht belüftet ist. 20-25 Grad weniger sollten eigentlich drin sein.
DSLR-Forum



Mein Zweitsystem
NICHT KLICKEN!!!

Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

578

Mittwoch, 20. November 2013, 18:17

CPU und Temps

Hab inzwischen aufgerüstet auf einen Phenom II X4 945 - läuft prima!
Temperaturen: Idle 48 °C, Vollast (Prime95) 66 °C.
Bin begeistert!

Trotzdem wird über kurz oder lang ein neues Board her müssen, um HDDs mit über 2 TB anschließen zu können.

Jedenfalls hat mich das K9N Neo jetzt viele Jahre lang treu begleitet, tolles Board!

579

Mittwoch, 27. November 2013, 19:42

Update: Temps

Mit neuem Kühler (Thermalright True Spirit 120) erreicht der Phenom II X4 945 unter Volllast jetzt nur noch 59 °C.

580

Samstag, 19. April 2014, 08:59

Grafikkarte für K9N Neo v3

Habe in Unkenntnis dieses Threads im Forum bereits eine Anfrage unter dem Titel Kompatibilität gestellt, auf die bisher keine Antwort kam. Daher erlaube ich mir, hier nochmals die Frage zu wiederholen:

Mein älterer PC ist mit einem MSI K9N Neo v3 ausgestattet, als Grafikkarte läuft Geforce 9600 GT in dem einzigen PCI ex16 Slot problemlos (Stromversorgung zusätzlich an Grafikkarte). Da ich diesen PC gerne als HTPC nutzen würde, wollte ich die geräuschlose Geforce GT 630 passiv in o.g. Slot einsetzen. Leider kommt es beim Booten zu einem Beep-Fehler (1x lang, 8 x(oder >) kurz. Die Grafikkarte funktioniert in einem anderen PC bestens. Woran kann das liegen? Die Karte hat keinen zusätzlich Stromanschluss, könnte die Stromversorgung nur über das Board zu gering sein, aber wie geht das beim anderen PC? Vielleicht hat jemand eine gute Idee, wie ich hier verfahren könnte? Besten Dank und frohes Osterfest Nordseekrabbe