Sie sind nicht angemeldet.

PortalForumMitgliederHilfeImpressumRegeln MSI

Lieber Besucher, herzlich willkommen bei: MSI Forum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Helmi1775

Grünschnabel

Beiträge: 3

Wohnort: BW

MSI Produkte: p45 diamnond

  • Nachricht senden

1

Freitag, 31. Oktober 2008, 13:34

BIOS Version installieren

Hi ich hab mein BIOS von Version 1.0 auf Version 1.5 geflasht und es lief total unstabil.
Habe es so durchgeführt, wie es hier beschrieben ist.
Danach wieder zurückgeflasht auf 1.0.
So jetzt meine Frage: Sollte ich die Vorgänger - Versionen hintereinander installieren ?
Also V1.1, V1.2 ...V1.5.

Da leider keines der MSI Programme funktioniert hat, nutze ich eine WINFLASH - Version
von AMI direkt. Das einzige Programm, mit dem ich ein BIOS - Update vollführen konnte.
Liegt es daran ? Die Version des Progs ist : AMIBIOS Core 6.31

Bitte um Rat

MfG Helmut :winke

Mein System:
Core 2 Quad 9400
4 GB RAM OCZ 1333 Mhz
Windows Vista 64 Bit SP1
750 GB FP
MSI P45 Diamond Mainboard
XFi Soundkarte
4870 X2 im Crossfire X Bertrieb
DVDROM
Blue Ray Brenner
WLAN Stick von FRITZ!

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

2

Freitag, 31. Oktober 2008, 13:41

RE: BIOS Version installieren

Zitat

So jetzt meine Frage: Sollte ich die Vorgänger - Versionen hintereinander installieren ?


Nein, das bringt überhaupt nichts und ändert nichts an BIOS-Version 1.5.

Viel wichtiger:

Hattest Du nach dem Update auf v1.5 einen CMOS-Reset bei gezogenem Netzstecker gemacht und anschließend im BIOS "Optimized Defaults" geladen?

Zitat

Da leider keines der MSI Programme funktioniert hat, nutze ich eine WINFLASH - Version von AMI direkt. Das einzige Programm, mit dem ich ein BIOS - Update vollführen konnte. Liegt es daran ? Die Version des Progs ist : AMIBIOS Core 6.31


Nein, das liegt nicht daran. Obwohl Du mit diesen Windows-Flash-Tools überaus vorsichtig sein solltest. Wenn Dir das System beim Flashen abschmiert (und Du hast selbst gesagt, dass BIOS v1.5 instabil lief), dann ist das Board bis auf weiteres erstmal nutzlos.

-----------------

Helmi1775

Grünschnabel

Beiträge: 3

Wohnort: BW

MSI Produkte: p45 diamnond

  • Nachricht senden

3

Samstag, 1. November 2008, 13:48

Ja

Habe ich gemacht. so wie ihr es in vielen Threads beschrieben habt
Andere Theorie : Nach jedem Absturz hat mir Vista empfohlen, die System CD einzulegen und System reparieren anzuwählen. Ich will jetzt mein Bios erstmal auf 1.0 lassen. Aber wenn es mal nötig sein sollte, probiere ich das mal mit der System CD aus

MfG
Helmut

Kingnemesis

Foren Experte

Beiträge: 3 910

Wohnort: Lux

MSI Produkte: P55-GD65, P45 Platinum, P35 Neo2-FIR

  • Nachricht senden

4

Samstag, 1. November 2008, 23:54

Eieiei hast du die CPU Liste mal durchgesehen ? :(

http://www.msi-computer.de/index.php?fun…=&cat3_no=#menu

Fällt dir da was auf?
Deine CPU wird erst ab Bios 1.3 richtig unterstützt.

Nun mal zu meiner Theorie, du hättest Windows nach dem Flash neu installieren müssen (oder wenigstens die Chipsatztreiber) da hierbei die Funktionen der CPU erst richtig unterstützt werden.
Bei BIOS 1.5 wurde Windows mit den Funktionen der CPU nicht klar, das war so als würdest du eine neue CPU einbauen wie ein Wechsel von DualCore auf Quadcore.
Würde mich wundern dass dein System optimal mit BIOS 1.0 läuft. Hast du mal ein Benchmark laufen lassen und hat die CPU die Leistung die sie haben soll?
MSI P55-GD65, Core i7 870, Corsair H50,
2x4GB Corsair XMS3-1600, MSI GTX770 2048MB TwinFrozr Gaming,
Samsung 840 EVO 500GB, Enermax Infinity 720, Antec 1200

MSI P45 Platinum, Q9300, Zalman 9700NT,
2x2GB Micron PC2-6400, Gigabyte GTX 460 1024MB ,
2x Intel 320 120GB, Enermax Liberty 500, Coolermaster CM690


Wissen ist Macht. Nichts wissen macht nichts. :kaffee

5

Montag, 3. November 2008, 17:39

Bios-Update

Hallo leute.....hab sehr viel im Forum gelesen über den Bios update.......möchte mein PC aufrüsten und auf Vista umsteigen.....so wie aus dem forum lesen konnte ist die Methode mit der DOS-start Diskette die sicherste......hab mir eine erstellt.....ich hoffe es zu mindestens smile .........meine frage......wie sehe ich das update zu ende ist,ich meine fertig....mach der pc von alleine neustart.....????.....und welche Einstellungen muss ich vornehmen bevor ich mit Vista Installation anfange.....muss ich auch die latency ändern oder wird sie automatisch von bios erkannt........

bedanke mich im voraus... :thumb

gr Slady

möchte umrüsten mit diesen Komponenten

Core 2 Quad 8200
4GB 800 Mhz Corsair
Vista 64 SP1
MSI P35 Neo2 FR
NT 650W Corsair

Beiträge: 21 338

Wohnort: HRO

MSI Produkte: P35/P45/X48 Platinum, P45 Neo2-FR (MS-7558), MSI Wind U100, N9800GTX+ 2D512-OC

  • Nachricht senden

6

Montag, 3. November 2008, 17:44

RE: Bios-Update

Zitat

so wie aus dem forum lesen konnte ist die Methode mit der DOS-start Diskette die sicherste...


Da Diskettenlaufwerke und Disketten heutzutage meist ein entsprechendes Alter haben und nicht selten auch mal ein Datenblock defekt ist oder fehlerhaft gelesen wird, ist ein BIOS-Update per Diskette vielleicht nicht mehr die schlechthin sichereste Methode. Ich hoffe, Du hast die Diskette gründlich auf Fehler geprüft.

Wenn das BIOS-Update zu Ende ist, bekommst Du eine entsprechende Statusmeldung auf dem Bildschirm und landest wieder in der DOS-Kommandozeile. Einen Neustart musst Du danach selbst vornehmen.

Zitat

und welche Einstellungen muss ich vornehmen bevor ich mit Vista Installation anfange.....muss ich auch die latency ändern oder wird sie automatisch von bios erkannt........


Nach dem BIOS-Update unbedint einen CMOS-Reset bei gezogenem Netzstecker machen, dann im BIOS "Optimized Defaults" laden. Das sollte für's erste vollkommen ausreichen.